Amimoto マネージドホスティング でのトラブルシューティング
  1. Amimoto サポート
  2. Amimoto Managed Hosting
  3. Amimoto マネージドホスティング でのトラブルシューティング

「サイトに重大なエラーがありました。 詳細については、サイト管理者のメール受信ボックスを確認してください。」というメッセージでの対応方法

PHPに Fatal Error などのエラーが発生した場合に表示されますのでご確認の上、エラーの原因をご修正ください。また、エラー箇所については WordPress のデバッグモードを有効にすることで特定できますので、そちらもご利用ください。

原因

PHPに Fatal Error などのエラーが発生した場合に表示されます。

対応方法

このエラー内容は、通常サイトの管理者として登録されているメールアドレスに対しても送信されますので、そちらをご確認の上、エラーの原因をご修正ください。

また、エラー箇所については WordPress のデバッグモードを有効にすることで特定できますので、そちらもご利用ください。

https://wordpress.org/support/article/debugging-in-wordpress/

当社にご依頼いただく場合

以下のサービスにて対応可能です。詳しくはお気軽にサポートまでご相談ください。

・プロフェッショナルサポート

https://yojinbo.digitalcube.jp/support/professional-support/

サイト運用で発生するWordPressに関連した課題や問題に対してチケット制でのテクニカルサポートを提供します。


・コードレビュー

https://yojinbo.digitalcube.jp/diagnostics/code-review/

メンテナンス不能になったプログラムコード、それに伴うバージョンアップが出来ない環境、バグが多いがその原因がよくわからないなどの理由によりメンテナンスが出来なくなってしまったWordPressサイトに対して弊社でソースコードレビューを実施します。

・WordPress アップデート代行作業

https://yojinbo.digitalcube.jp/maintenance/wordpress-update-annual/

WordPress アップデート代行作業を年間契約で行います。アップデートが必要なタイミングで弊社より依頼させて頂きバージョンアップを行います。

お客様専用のテスト環境にてWordPressやプラグインの互換性をチェックした上で本番環境への適用を行いますので、WordPressアップデート時の予期せぬエラーによるサイトのダウンを予防できます。